Support actions on current #2665

Closed
NovapaX opened this Issue Feb 28, 2014 · 1 comment

Projects

None yet

2 participants

NovapaX commented Feb 28, 2014

We should be able to do:

rvm use current --default

or more appropriate for above use case:

rvm current --default

or

rvm alias default current

Now you get (when running the above command)

Unknown ruby interpreter version (do not know how to handle): current.

So maybe it should just be made smart enough to handle current ;)

@mpapis mpapis closed this in 6537e66 Mar 1, 2014
@mpapis mpapis added this to the rvm 1.25 milestone Mar 1, 2014
Owner
mpapis commented Mar 1, 2014

this should do it

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment