Skip to content
Latest commit 5a41690 @sikachu sikachu Add fix_installing_bundled_gems patch for 2.2.4
This is a port from 2.2.3.
..
Failed to load latest commit information.
1.8.4 ruby-1.8.4 suppport
1.8.5 Fix reference to LICENSE since the file has been renamed
1.8.6 add osx-arch-fix for ruby-1.8.6, fix #2377
1.8.7 switch railsexpress to urls
1.9.1 ruby 1.9.1 requires the nossl2 patch
1.9.2 fix ruby-1.9.2-head wit new bison, fix #2890
1.9.3 Backport CVE-2015-1833 to Ruby 1.9.3-p484+
2.0.0 bump libyaml to 0.1.6, update #2606
2.1.0 bump libyaml to 0.1.6, update #2606
2.1.1 bump libyaml to 0.1.6, update #2606
2.2.0 fix the "ruby-2.2.0 installation fix" patch length, update #3259
2.2.1 Add fix_installing_bundled_gems.patch for Ruby 2.2.1
2.2.2 Add fix_installing_bundled_gems patch for Ruby 2.2.2
2.2.3 Add fix_installing_bundled_gems.patch for Ruby 2.2.3
2.2.4 Add fix_installing_bundled_gems patch for 2.2.4
GH-433.patch add patches to fix compilation of 1.9.3 and 2.0.0 on cygwin, fix #2632
GH-488.patch improved handling of OP_MSIE_SSLV2_RSA_PADDING, update #2540
cc_env.patch
changeset_r45225.diff remove duplicate patches, update #2678, update #2679
changeset_r45240.diff remove duplicate patches, update #2678, update #2679
remove_digest_so.patch add remove_digest_so.patch for ruby/1.9.3/p448/osx_static
ssl_no_ec2m.patch fix and add the ssl_no_ec2m.patch for ruby/1.8.7 for centos/fedora/re…
Something went wrong with that request. Please try again.