Skip to content
Browse files

Pin hoe to v1.5.1 since Heroku's bamboo stack is on older ruby gems

  • Loading branch information...
1 parent 1c1e9b6 commit f0c731de91e354504bf4bd77b6aaccc7d0e551ac @rwdaigle committed Dec 20, 2011
Showing with 10 additions and 5 deletions.
  1. +2 −1 Gemfile
  2. +8 −4 Gemfile.lock
View
3 Gemfile
@@ -10,9 +10,10 @@ gem 'mocha', '>= 0.9.3'
gem 'coderay', '>= 0.8.260'
gem 'tzinfo', '>= 0.3.12'
gem 'safe_erb','>= 0.1.2', :require => 'safe_erb', :git => 'https://github.com/emk/safe_erb.git'
+gem 'hoe', '~> 1.5.1'
group :development, :test do
# gem 'brynary-webrat', '>= 0.3.2.2'
gem 'heroku'
- gem 'hoe'
+# gem 'hoe'
end
View
12 Gemfile.lock
@@ -23,8 +23,10 @@ GEM
heroku (1.20.1)
launchy (~> 0.3.2)
rest-client (< 1.7.0, >= 1.4.0)
- hoe (2.12.5)
- rake (~> 0.8)
+ hoe (1.5.3)
+ rake (>= 0.8.1)
+ rubyforge (>= 1.0.0)
+ json_pure (1.6.3)
launchy (0.3.7)
configuration (>= 0.0.5)
rake (>= 0.8.1)
@@ -39,9 +41,11 @@ GEM
activeresource (= 2.2.2)
activesupport (= 2.2.2)
rake (>= 0.8.3)
- rake (0.8.7)
+ rake (0.9.2.2)
rest-client (1.6.1)
mime-types (>= 1.16)
+ rubyforge (2.0.4)
+ json_pure (>= 1.1.7)
rubyzip (0.9.4)
tzinfo (0.3.26)
will_paginate (2.3.15)
@@ -54,7 +58,7 @@ DEPENDENCIES
RedCloth (= 3.0.4)
coderay (>= 0.8.260)
heroku
- hoe
+ hoe (~> 1.5.1)
liquid (~> 1.9.0)
mocha (>= 0.9.3)
rails (= 2.2.2)

0 comments on commit f0c731d

Please sign in to comment.
Something went wrong with that request. Please try again.