Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 32 lines (25 sloc) 0.527 kb
b1c91c0 @rwdaigle Upgrade to Rails 3.1
authored
1 source 'http://rubygems.org'
2
3 gem 'rails', '~> 3.1'
b9d2ca6 @rwdaigle Remove Rails 3 incompatible dependencies
authored
4 gem 'will_paginate'
5 gem 'permalink_fu'
6 gem 'pg'
b1c91c0 @rwdaigle Upgrade to Rails 3.1
authored
7
8 gem 'haml'
9 gem 'jquery-rails'
10
b9d2ca6 @rwdaigle Remove Rails 3 incompatible dependencies
authored
11 gem 'unicorn'
12
13 group :development do
14 gem 'foreman'
b1c91c0 @rwdaigle Upgrade to Rails 3.1
authored
15 end
16
17 group :test do
18 # Pretty printed test output
19 gem 'turn', '0.8.2', :require => false
b9d2ca6 @rwdaigle Remove Rails 3 incompatible dependencies
authored
20 gem 'scenarios'
b1c91c0 @rwdaigle Upgrade to Rails 3.1
authored
21 end
22
23 group :production do
24 end
b9d2ca6 @rwdaigle Remove Rails 3 incompatible dependencies
authored
25
26 # Gems used only for assets and not required
27 # in production environments by default.
28 group :assets do
29 gem 'sass-rails', '~> 3.1.5'
30 gem 'coffee-rails', '~> 3.1.1'
31 gem 'uglifier', '>= 1.0.3'
32 end
Something went wrong with that request. Please try again.