Permalink
Browse files

Readme update, pry-rails no longer depends on pry-doc.

  • Loading branch information...
1 parent 24f0850 commit 3e5f057ba1be6e74da31c0513f94ebbe7f634461 @rweng committed Jan 12, 2012
Showing with 3 additions and 2 deletions.
  1. +3 −2 Readme.md
View
@@ -1,14 +1,15 @@
# Description
-This is a small gem which causes `rails console` to open [pry](http://pry.github.com/). It therefore depends on *pry* and *pry-doc*.
+Avoid repeating yourself, use pry-rails instead of copying the initializer to every rails project.
+This is a small gem which causes `rails console` to open [pry](http://pry.github.com/). It therefore depends on *pry*.
# Prerequisites
- A Rails >= 3.0 Application
# Installation
-Avoid repeating yourself, use pry-rails instead of copying the initializer to every rails project. Add this line to your gemfile:
+Add this line to your gemfile:
gem 'pry-rails', :group => :development

0 comments on commit 3e5f057

Please sign in to comment.