Permalink
Browse files

Drop support for ruby < 1.9.3

  • Loading branch information...
rwz committed Sep 28, 2013
1 parent 514070e commit f0a18a0aef47d13b8a7bd2aeed3e892129e261b2
Showing with 3 additions and 3 deletions.
  1. +1 −3 .travis.yml
  2. +2 −0 nestive.gemspec
View
@@ -1,5 +1,3 @@
rvm:
- 2.0.0
- - 1.9.3
- - 1.9.2
- - 1.8.7
+ - 1.9.3
View
@@ -18,5 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ['lib']
+ s.required_ruby_version = '>= 1.9.3'
+
s.add_dependency 'rails', '>= 3.0.0'
end

0 comments on commit f0a18a0

Please sign in to comment.