Permalink
Browse files

upgrading specs to use Rails 3.2.3

  • Loading branch information...
1 parent 1ff1b70 commit 88cd11ba0295b95d6e0e2880db3e1813f7487973 @ryanb committed Apr 22, 2012
Showing with 2 additions and 3 deletions.
  1. +1 −1 Gemfile
  2. +1 −2 cancan.gemspec
View
@@ -3,7 +3,7 @@ source "http://rubygems.org"
case ENV["MODEL_ADAPTER"]
when nil, "active_record"
gem "sqlite3"
- gem "activerecord", '~> 3.0.9', :require => "active_record"
+ gem "activerecord", '~> 3.2.3', :require => "active_record"
when "data_mapper"
gem "dm-core", "~> 1.0.2"
gem "dm-sqlite-adapter", "~> 1.0.2"
View
@@ -11,8 +11,7 @@ Gem::Specification.new do |s|
s.require_path = "lib"
s.add_development_dependency 'rspec', '~> 2.9.0'
- s.add_development_dependency 'rails', '~> 3.0.9'
- s.add_development_dependency 'supermodel', '~> 0.1.6'
+ s.add_development_dependency 'rails', '~> 3.2.3'
s.rubyforge_project = s.name
s.required_rubygems_version = ">= 1.3.4"

0 comments on commit 88cd11b

Please sign in to comment.