Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

xapit 0.3.x doesnt work with rails 3.2.11 #57

Open
zabarabab opened this Issue · 0 comments

1 participant

@zabarabab

I've tried to use xapit 0.3 with rails 3.2.11 (and rack 1.4.5):

Bundler could not find compatible versions for gem "rack":
  In Gemfile:
    xapit (~> 0.3) ruby depends on
      rack (~> 1.2.2) ruby

    rails (= 3.2.11) ruby depends on
      rack (1.4.5)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.