Permalink
Browse files

Merge pull request #4 from stengland/master

Update httparty and add a Gemfile. This should fix JSON parsing errors.  Thanks for the patch @stengland!
  • Loading branch information...
2 parents d0f2cb7 + f27c46a commit a48356944fe75d59234d94033eb329228831ca0a ryan jarvinen committed Jul 12, 2012
Showing with 10 additions and 4 deletions.
  1. +1 −0 .gitignore
  2. +5 −0 Gemfile
  3. +1 −1 Rakefile
  4. +3 −3 eventbrite-client.gemspec
View
@@ -17,5 +17,6 @@ tmtags
coverage
rdoc
pkg
+Gemfile.lock
## PROJECT::SPECIFIC
View
@@ -0,0 +1,5 @@
+# A sample Gemfile
+source "http://rubygems.org"
+
+gemspec
+
View
@@ -11,7 +11,7 @@ begin
gem.homepage = "http://github.com/ryanjarvinen/eventbrite-client.rb"
gem.authors = ["Ryan Jarvinen"]
gem.add_development_dependency "rspec", "~> 1.3.0"
- gem.add_dependency "httparty", "~> 0.7.0"
+ gem.add_dependency "httparty", "~> 0.8.0"
gem.add_dependency "tzinfo", "~> 0.3.22"
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
@@ -35,16 +35,16 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, ["~> 1.3.0"])
- s.add_runtime_dependency(%q<httparty>, ["~> 0.7.0"])
+ s.add_runtime_dependency(%q<httparty>, ["~> 0.8.0"])
s.add_runtime_dependency(%q<tzinfo>, ["~> 0.3.22"])
else
s.add_dependency(%q<rspec>, ["~> 1.3.0"])
- s.add_dependency(%q<httparty>, ["~> 0.7.0"])
+ s.add_dependency(%q<httparty>, ["~> 0.8.0"])
s.add_dependency(%q<tzinfo>, ["~> 0.3.22"])
end
else
s.add_dependency(%q<rspec>, ["~> 1.3.0"])
- s.add_dependency(%q<httparty>, ["~> 0.7.0"])
+ s.add_dependency(%q<httparty>, ["~> 0.8.0"])
s.add_dependency(%q<tzinfo>, ["~> 0.3.22"])
end
end

0 comments on commit a483569

Please sign in to comment.