Permalink
Browse files

Update addressable dependency to version ~> 2.2.6

  • Loading branch information...
1 parent 007a26f commit 66a9ef532718c3b9d3bec9514008451086e7ddc5 @sferik sferik committed Jun 27, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 oa-enterprise/oa-enterprise.gemspec
@@ -2,7 +2,7 @@
require File.expand_path('../lib/omniauth/version', __FILE__)
Gem::Specification.new do |gem|
- gem.add_runtime_dependency 'addressable', '2.2.4'
+ gem.add_runtime_dependency 'addressable', '~> 2.2.6'
gem.add_runtime_dependency 'nokogiri', '~> 1.4.2'
gem.add_runtime_dependency 'net-ldap', '~> 0.2.2'
gem.add_runtime_dependency 'oa-core', OmniAuth::Version::STRING

0 comments on commit 66a9ef5

Please sign in to comment.