Permalink
Browse files

the newer version of the closure compiler was no good.

  • Loading branch information...
jashkenas committed Apr 1, 2010
1 parent 5f15795 commit 466cb81f604487861f808bfc5bd9d0709c1d162d
View
@@ -2,9 +2,9 @@ h1. The Closure Compiler (as a Ruby Gem)
The *closure-compiler* gem is a svelte wrapper around the "Google Closure Compiler":http://code.google.com/closure/compiler/ for JavaScript compression.
-Latest Version: *"0.2.1":http://rubygems.org/gems/closure-compiler*
+Latest Version: *"0.2.0":http://gemcutter.org/gems/closure-compiler*
-The Closure Compiler's *2010-03-30* JAR-file is included with the gem, so you'll need *Java 6* installed in order to run the compiler.
+The Closure Compiler's *2010-02-01* JAR-file is included with the gem, so you'll need *Java 6* installed in order to run the compiler.
h2. Installation
View
@@ -1,7 +1,7 @@
Gem::Specification.new do |s|
s.name = 'closure-compiler'
- s.version = '0.2.1' # Keep version in sync with closure-compiler.rb
- s.date = '2010-3-31'
+ s.version = '0.2.0' # Keep version in sync with closure-compiler.rb
+ s.date = '2010-2-1'
s.homepage = "http://github.com/documentcloud/closure-compiler/"
s.summary = "Ruby Wrapper for the Google Closure Compiler"
View
@@ -2,9 +2,9 @@
module Closure
- VERSION = "0.2.1"
+ VERSION = "0.2.0"
- COMPILER_VERSION = "20100330"
+ COMPILER_VERSION = "20100201"
JAVA_COMMAND = 'java'

0 comments on commit 466cb81

Please sign in to comment.