import lombok.*; doesn't work in eclipse. #175

Closed
lombokissues opened this Issue Jul 14, 2015 · 4 comments

Projects

None yet

1 participant

@lombokissues
Collaborator

Migrated from Google Code (issue 102)

@lombokissues
Collaborator

๐Ÿ‘ค reinierz ย  ๐Ÿ•— Feb 12, 2010 at 17:10 UTC

see

http://groups.google.com/group/project-lombok/browse_thread/thread/2878a0192bad0e81

@lombokissues
Collaborator

๐Ÿ‘ค reinierz ย  ๐Ÿ•— Jul 19, 2010 at 15:05 UTC

@lombokissues lombokissues added this to the 0.9.3 milestone Jul 14, 2015
@lombokissues
Collaborator

๐Ÿ‘ค reinierz ย  ๐Ÿ•— Jul 20, 2010 at 08:39 UTC

Fixed in commit 178f628 - will be in the 0.9.3 (Burrowing Whale) release.

@lombokissues
Collaborator

End of migration

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment