New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Eclipse won't start unless you start it from its own directory on linux. #79

Closed
lombokissues opened this Issue Jul 14, 2015 · 3 comments

Comments

Projects
None yet
1 participant
@lombokissues
Collaborator

lombokissues commented Jul 14, 2015

Migrated from Google Code (issue 6)

@lombokissues

This comment has been minimized.

Show comment
Hide comment
@lombokissues

lombokissues Jul 14, 2015

Collaborator

👤 reinierz   🕗 Jul 26, 2009 at 06:54 UTC

For whatever reason, the path to the javaagent in eclipse.ini on linux needs to be absolute.

Reported by WouterS.

Collaborator

lombokissues commented Jul 14, 2015

👤 reinierz   🕗 Jul 26, 2009 at 06:54 UTC

For whatever reason, the path to the javaagent in eclipse.ini on linux needs to be absolute.

Reported by WouterS.

@lombokissues

This comment has been minimized.

Show comment
Hide comment
@lombokissues

lombokissues Jul 14, 2015

Collaborator

👤 reinierz   🕗 Jul 26, 2009 at 06:56 UTC

Fixed in commit 0d9bde8 and rolled out in version 0.8.1.

Collaborator

lombokissues commented Jul 14, 2015

👤 reinierz   🕗 Jul 26, 2009 at 06:56 UTC

Fixed in commit 0d9bde8 and rolled out in version 0.8.1.

@lombokissues

This comment has been minimized.

Show comment
Hide comment
@lombokissues

lombokissues Jul 14, 2015

Collaborator

End of migration

Collaborator

lombokissues commented Jul 14, 2015

End of migration

Tradunsky pushed a commit to Tradunsky/lombok that referenced this issue Aug 19, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment