New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Eclipse ADT Juno crashes after installing Lombok #818

Closed
lombokissues opened this Issue Jul 14, 2015 · 5 comments

Comments

Projects
None yet
1 participant
@lombokissues
Collaborator

lombokissues commented Jul 14, 2015

Migrated from Google Code (issue 783)

@lombokissues

This comment has been minimized.

Show comment
Hide comment
@lombokissues

lombokissues Jul 14, 2015

Collaborator

👤 karamimed   🕗 Feb 06, 2015 at 13:52 UTC

Please discuss feature requests first on
https://groups.google.com/forum/﹟!forum/project-lombok

What steps will reproduce the problem?

  1. Install Lombok to Eclipse Juno
  2. Start Eclipse Juno via a shortcut from the Windows start menu.
  3. Splash screen flashes then crashes. Juno does not open.

What is the expected output? What do you see instead?
Start Eclipse, crash after splash

What version of the product are you using? On what operating system?
Lombok 1.16.0

Please provide any additional information below.
I tried also to set an absolute path of lombok on eclipse.ini but with no luck :
-javaagent:"D:\ADT\adt-bundle-windows-x86_64-20140702\eclipse\lombok.jar"

Attached logs

Collaborator

lombokissues commented Jul 14, 2015

👤 karamimed   🕗 Feb 06, 2015 at 13:52 UTC

Please discuss feature requests first on
https://groups.google.com/forum/﹟!forum/project-lombok

What steps will reproduce the problem?

  1. Install Lombok to Eclipse Juno
  2. Start Eclipse Juno via a shortcut from the Windows start menu.
  3. Splash screen flashes then crashes. Juno does not open.

What is the expected output? What do you see instead?
Start Eclipse, crash after splash

What version of the product are you using? On what operating system?
Lombok 1.16.0

Please provide any additional information below.
I tried also to set an absolute path of lombok on eclipse.ini but with no luck :
-javaagent:"D:\ADT\adt-bundle-windows-x86_64-20140702\eclipse\lombok.jar"

Attached logs

@lombokissues

This comment has been minimized.

Show comment
Hide comment
@lombokissues

lombokissues Jul 14, 2015

Collaborator

👤 karamimed   🕗 Feb 06, 2015 at 13:52 UTC

🔗 1423230424342.log View file

Collaborator

lombokissues commented Jul 14, 2015

👤 karamimed   🕗 Feb 06, 2015 at 13:52 UTC

🔗 1423230424342.log View file

@lombokissues

This comment has been minimized.

Show comment
Hide comment
@lombokissues

lombokissues Jul 14, 2015

Collaborator

👤 karamimed   🕗 Feb 06, 2015 at 13:52 UTC

🔗 1423226129083.log View file

Collaborator

lombokissues commented Jul 14, 2015

👤 karamimed   🕗 Feb 06, 2015 at 13:52 UTC

🔗 1423226129083.log View file

@lombokissues

This comment has been minimized.

Show comment
Hide comment
@lombokissues

lombokissues Jul 14, 2015

Collaborator

👤 reinierz   🕗 Feb 08, 2015 at 20:54 UTC

Heh, we just fixed this off of an inner email and was about to go: Eh, I guess nobody else uses old eclipses.

You'll be glad to hear the fix will be rolled out very soon now (1.16.2, which will be out in a day or 2).

Collaborator

lombokissues commented Jul 14, 2015

👤 reinierz   🕗 Feb 08, 2015 at 20:54 UTC

Heh, we just fixed this off of an inner email and was about to go: Eh, I guess nobody else uses old eclipses.

You'll be glad to hear the fix will be rolled out very soon now (1.16.2, which will be out in a day or 2).

@lombokissues

This comment has been minimized.

Show comment
Hide comment
@lombokissues

lombokissues Jul 14, 2015

Collaborator

End of migration

Collaborator

lombokissues commented Jul 14, 2015

End of migration

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment