Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Incompatable with Windows? #1

Closed
dscoduc opened this Issue · 3 comments

2 participants

@dscoduc

It seems that I am unable to compile on a Windows client. Is there any plans to provide support for this in the future?

@PhilWaldmann
Owner

I'll check that!
Thanks

@PhilWaldmann

The current version is not compatible with windows, because some dependencies use node-waf. Which is not available on Windows.

We'll update sentry to support ldapjs >= 0.6.3 which should solve this problem

@PhilWaldmann

node v0.10.22 is now support. so it should compile on windows

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.