npm does not understand 'latest' as a version anymore. Removed unused require of sys module. #7

Merged
merged 1 commit into from Jan 31, 2012

Conversation

Projects
None yet
2 participants
Contributor

focusaurus commented Jan 31, 2012

npm WARN unmet dependency node_modules/JSONPath requires underscore@'latest' but will load

s3u pushed a commit that referenced this pull request Jan 31, 2012

Merge pull request #7 from focusaurus/master
npm does not understand 'latest' as a version anymore. Removed unused require of sys module.

@s3u s3u merged commit 50ad4a2 into s3u:master Jan 31, 2012

Owner

s3u commented Jan 31, 2012

Updated npm.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment