New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

add support where requiredmodules include version numbers #10

Merged
merged 1 commit into from Jan 9, 2018

Conversation

Projects
None yet
1 participant
@RichieBzzzt
Contributor

RichieBzzzt commented Jan 9, 2018

PowerShell was updating RequiredModules version numbers. Have included check to only update moduleversion, and not requiredversion. However moduleversion must be above requiredmodules for this to work.

add support where requiredmodules include version numbers
PowerShell was updating RequiredModules version numbers. Have included check to only update moduleversion, and not requiredversion. However moduleversion must be above requiredmodules for this to work.
@RichieBzzzt

This comment has been minimized.

Show comment
Hide comment
@RichieBzzzt

RichieBzzzt Jan 9, 2018

Contributor

Tests run.

Contributor

RichieBzzzt commented Jan 9, 2018

Tests run.

@RichieBzzzt RichieBzzzt closed this Jan 9, 2018

@RichieBzzzt RichieBzzzt reopened this Jan 9, 2018

@RichieBzzzt RichieBzzzt merged commit f8f203f into master Jan 9, 2018

1 check passed

VSTS: TestAndPackageAlterPsModuleVersion 1.0.2565.0 succeeded
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment