Skip to content


Subversion checkout URL

You can clone with
Download ZIP
Branch: master
Fetching contributors…

Cannot retrieve contributors at this time

59 lines (43 sloc) 1.27 KB
source ''
gem 'rails', '3.2.11'
# gem 'libv8', '~> 3.11.8' # don not use this gem in production in a Gemfile. Install it on the machine.
# Bundle edge Rails instead:
# gem 'rails', :git => 'git://'
gem 'pg'
gem 'thin'
# Gems used only for assets and not required
# in production environments by default.
group :assets do
gem 'sass-rails', '~> 3.2.3'
gem 'coffee-rails', '~> 3.2.1'
# See for more supported runtimes
gem 'therubyracer', :platform => :ruby
gem 'uglifier', '>= 1.0.3'
gem 'bootstrap-sass'
gem 'jquery-rails'
# To use ActiveModel has_secure_password
gem 'bcrypt-ruby', '~> 3.0.0'
# To use Jbuilder templates for JSON
# gem 'jbuilder'
# Use unicorn as the app server
# gem 'unicorn'
# Deploy with Capistrano
# gem 'capistrano'
# To use debugger
# gem 'ruby-debug19', :require => 'ruby-debug'
# Authentication and Authorisation
gem 'sorcery'
gem "cancan", git: "git://", branch: "2.0"
# SEO and text formatting
gem 'friendly_id'
gem 'redcarpet'
# gem 'localeapp'
# File upload management
gem 'carrierwave'
gem 'fog', '~> 1.7'
gem 'mini_magick'
# Pagination and scrolling log articles
gem 'kaminari'
gem 'simple_form'
gem 'ckeditor', '~> 3.7.3'
Jump to Line
Something went wrong with that request. Please try again.