Skip to content

@YasharF YasharF released this Apr 2, 2018 · 252 commits to master since this release

  • NodeJS 8+ is now required
  • Removed dependency on Bluebird in favor of native NodeJS promisify support
  • Font awesome 5 Upgrade
  • Fix console warning about Foursquare API version
  • Added environment configs to eslint configs and cleaned up code (Thanks to @nacimgoura)
  • Fixed eslint rules to better match the project
  • Fixed Instagram API example view (@nacimgoura)
  • Adding additional code editor related files to .gitignore (@nacimgoura)
  • Upgraded syntax at various places to use ES6 syntax (Thanks to @nacimgoura)
  • Re-added travis-ci.yml (Thanks to @nacimgoura)
  • Fixed bug in Steam API when the user had no achievements (Thanks to @nacimgoura)
  • Readme and documentation improvements
  • Dependency updates
Assets 2
You can’t perform that action at this time.