Skip to content
Permalink
Browse files
Change Requires: to Requires.private: in openconnect.pc
There's no need for users of the library to directly link with anything else
that we use.

Signed-off-by: David Woodhouse <David.Woodhouse@intel.com>
  • Loading branch information
David Woodhouse authored and David Woodhouse committed Jun 8, 2012
1 parent fd706ed commit 484d0b19fa560aaf87d25d1df90cfda424eca996
Showing with 1 addition and 1 deletion.
  1. +1 −1 openconnect.pc.in
@@ -7,7 +7,7 @@ includedir=@includedir@
Name: openconnect
Description: OpenConnect VPN client
Version: @VERSION@
Requires: @LIBPROXY_PC@ zlib @SSL_LIBRARY@ @P11KIT_PC@ libxml-2.0
Requires.private: @LIBPROXY_PC@ zlib @SSL_LIBRARY@ @P11KIT_PC@ libxml-2.0
Libs: -L${libdir} -lopenconnect
Libs.private: @LIBINTL@
Cflags: -I${includedir}

0 comments on commit 484d0b1

Please sign in to comment.