Skip to content
Feb 5, 2021
Merge branch 'omp-jb52978' into 'master'
[icu] Update to 68.2 version. Fixes JB#52978

See merge request mer-core/icu!15
Aug 17, 2020
Merge branch 'jb50735' into 'master'
Fix git submodule url to support git-lfs.

See merge request mer-core/icu!13
Apr 7, 2020
Merge branch 'jb49448' into 'master'
Update to 66.1 version.

See merge request mer-core/icu!12
Mar 22, 2019
Merge branch 'jb36034' into 'master'
Be even more explicit that rpm needs to be updated before this.

See merge request mer-core/icu!10
Mar 21, 2019
Merge branch 'jb36034' into 'master'
[icu] Make sure rpm is upgraded before libicu, as the old version is dependent...

See merge request mer-core/icu!9
Mar 20, 2019
Merge branch 'jb36034' into 'master'
[icu] Obsolete libicu52 and libicu52-devel too. JB#36034

See merge request mer-core/icu!8
Mar 12, 2019
Merge branch 'jb36034' into 'master'
[icu] Obsolete old icu52 package. JB#36034

See merge request mer-core/icu!7
Mar 12, 2019
Merge branch 'jb36034' into 'master'
Upgrade to 63.1, switching to a git submodule build

See merge request mer-core/icu!6
Jan 24, 2019
[packaging] Fix building on OBS
Jan 24, 2019
Build fix
Fix a mistake from previous commit.