Skip to content
Permalink
Browse files
[spec] Require libsolv 0.6.8 (Fixes JB#28755)
  • Loading branch information
thp committed May 15, 2015
1 parent 233c963 commit b2fcb5b9c7279edf0c41274e6bd4ffcdfb05ad74
Showing with 3 additions and 2 deletions.
  1. +3 −2 rpm/libzypp.spec
@@ -16,8 +16,9 @@ BuildRequires: gcc-c++ >= 4.6
BuildRequires: gettext-devel
BuildRequires: libxml2-devel
BuildRequires: pkgconfig(libproxy-1.0)
BuildRequires: libsolv-devel >= 0.1.0
Requires: libsolv-tools >= 0.1.0
BuildRequires: libsolv-devel >= 0.6.8
Requires: libsolv-tools >= 0.6.8
Requires: libsolv0 >= 0.6.8
BuildRequires: expat-devel
BuildRequires: glib2-devel
BuildRequires: popt-devel

0 comments on commit b2fcb5b

Please sign in to comment.