Skip to content
Permalink
Browse files
Drop gconf-2 build dependency
The gconf headers are no longer needed, build dependency can be dropped.

[mce] Drop gconf-2 build dependency. Fixes JB#19487
  • Loading branch information
spiiroin committed May 20, 2014
1 parent 7f88d30 commit a48f4a47b414ea3d263dce9547376e76d8c70da1
Showing with 1 addition and 2 deletions.
  1. +1 −1 debian/control
  2. +0 −1 rpm/mce.spec
@@ -3,7 +3,7 @@ Section: misc
Priority: optional
Maintainer: Santtu Lakkala <ext-santtu.1.lakkala@nokia.com>
Uploaders: Philippe De Swert <philippe.de-swert@nokia.com>, Pekka Lundström <pekka.lundstrom@nokia.com>, Tuomo Tanskanen <ext-tuomo.1.tanskanen@nokia.com>, Jukka Turunen <ext-jukka.t.turunen@nokia.com>, Jyrki Hämäläinen <ext-jyrki.pe.hamalainen@nokia.com>
Build-Depends: debhelper (>= 5.0.0), mce-dev (>= 1.12.2), pkg-config, libglib2.0-dev (>= 2.18.0), libdbus-1-dev (>= 1.0.2), libdbus-glib-1-dev, libdsme0.2.0-dev (>= 0.58), libgconf2-dev, linux-kernel-headers (>= 2.6.32-20100102) | linux-libc-dev (>= 2.6.32), dpkg-dev (>= 1.13.19), libi2c-dev, libcal-dev (>= 0.2.4)
Build-Depends: debhelper (>= 5.0.0), mce-dev (>= 1.12.2), pkg-config, libglib2.0-dev (>= 2.18.0), libdbus-1-dev (>= 1.0.2), libdbus-glib-1-dev, libdsme0.2.0-dev (>= 0.58), linux-kernel-headers (>= 2.6.32-20100102) | linux-libc-dev (>= 2.6.32), dpkg-dev (>= 1.13.19), libi2c-dev, libcal-dev (>= 0.2.4)
Standards-Version: 3.8.4

Package: mce
@@ -15,7 +15,6 @@ Requires(postun): systemd
BuildRequires: pkgconfig(dbus-1) >= 1.0.2
BuildRequires: pkgconfig(dbus-glib-1)
BuildRequires: pkgconfig(dsme) >= 0.58
BuildRequires: pkgconfig(gconf-2.0)
BuildRequires: pkgconfig(glib-2.0) >= 2.36.0
BuildRequires: pkgconfig(mce) >= 1.13.0
BuildRequires: pkgconfig(libsystemd-daemon)

0 comments on commit a48f4a4

Please sign in to comment.