Permalink
Browse files

Require doctest-0.6.0.1 or later

The library of 0.6.0 is missing some symbols, which will lead to errors
when linking.
  • Loading branch information...
1 parent 051efa9 commit 79228af258d95f33b5163f7d4da0122b48c01782 @sol sol committed Mar 26, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 test-framework-doctest.cabal
@@ -39,7 +39,7 @@ Library
Exposed-modules: Test.Framework.Providers.DocTest
Build-depends:
base >= 4 && < 5,
- doctest >= 0.6 && < 0.7,
+ doctest >= 0.6.0.1 && < 0.7,
test-framework >= 0.6,
test-framework-hunit >= 0.2

0 comments on commit 79228af

Please sign in to comment.