New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

x-small circle icon has oval shape #228

Closed
dlengyel opened this Issue Jun 6, 2016 · 9 comments

Comments

Projects
None yet
8 participants
@dlengyel

dlengyel commented Jun 6, 2016

I stumbled upon this minor UI bug - when .slds-icon_container has a circle shape .slds-icon_container--circle and svg tag .slds-icon has a x-small size .slds-icon--x-small, resulting shape is rather oval because of line-height: 1.7142857143 inherited from html element.

snimek obrazovky 2016-06-06 v 10 32 59

When line-height attribute on .slds-icon_container is set to 0, icon is nicely round and x-small.

@stefsullrew stefsullrew self-assigned this Jun 9, 2016

@stefsullrew stefsullrew added the bug label Jun 9, 2016

@stefsullrew

This comment has been minimized.

Show comment
Hide comment
@stefsullrew

stefsullrew Jun 9, 2016

Member

Hi @dlengyel, thanks for the feedback. We'll have a look at this.

Cheers

Member

stefsullrew commented Jun 9, 2016

Hi @dlengyel, thanks for the feedback. We'll have a look at this.

Cheers

@rakeshrockb

This comment has been minimized.

Show comment
Hide comment
@rakeshrockb

rakeshrockb Jul 5, 2016

Any update on this issue?. Thanks!.

rakeshrockb commented Jul 5, 2016

Any update on this issue?. Thanks!.

@dmacompton

This comment has been minimized.

Show comment
Hide comment
@dmacompton

dmacompton Nov 14, 2016

Waiting for resolve this issue.

dmacompton commented Nov 14, 2016

Waiting for resolve this issue.

@ButuzGOL

This comment has been minimized.

Show comment
Hide comment
@ButuzGOL

ButuzGOL commented Nov 14, 2016

+1

1 similar comment
@chupchap

This comment has been minimized.

Show comment
Hide comment
@chupchap

chupchap commented Dec 9, 2016

+1

@mattparkerls

This comment has been minimized.

Show comment
Hide comment
@mattparkerls

mattparkerls Apr 22, 2018

2 years later - any updates on this? Thanks!

mattparkerls commented Apr 22, 2018

2 years later - any updates on this? Thanks!

@stale

This comment has been minimized.

Show comment
Hide comment
@stale

stale bot Jun 30, 2018

This issue has been automatically marked as stale because it has not had recent activity. It will be closed in 7 days if no further activity occurs. If you still need help with your issue, please comment and we will reply to you shortly. Thank you for your contributions to the Salesforce Lightning Design System.

stale bot commented Jun 30, 2018

This issue has been automatically marked as stale because it has not had recent activity. It will be closed in 7 days if no further activity occurs. If you still need help with your issue, please comment and we will reply to you shortly. Thank you for your contributions to the Salesforce Lightning Design System.

@stale stale bot added the stale label Jun 30, 2018

@engai

This comment has been minimized.

Show comment
Hide comment
@engai

engai Jul 2, 2018

Contributor

Hi all, this shouldn't be stale. Logging this as a bug and should have a fix for Winter '19. Apologies for the delay folks.

Contributor

engai commented Jul 2, 2018

Hi all, this shouldn't be stale. Logging this as a bug and should have a fix for Winter '19. Apologies for the delay folks.

@stale stale bot removed the stale label Jul 2, 2018

@engai engai self-assigned this Jul 2, 2018

@engai engai added the roadmap label Jul 2, 2018

@engai

This comment has been minimized.

Show comment
Hide comment
@engai

engai Oct 8, 2018

Contributor

This was resolved with f9d3599

Contributor

engai commented Oct 8, 2018

This was resolved with f9d3599

@engai engai closed this Oct 8, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment