New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

allow tornado 5.0 to be installed only for python2 #47873

Merged
merged 1 commit into from May 29, 2018

Conversation

Projects
None yet
2 participants
@gtmanfred
Contributor

gtmanfred commented May 29, 2018

What does this PR do?

Add release note documentation to only support tornado 5.0 on python2

Commits signed with GPG?

Yes

@rallytime rallytime merged commit 1f0bada into saltstack:2017.7.6 May 29, 2018

3 of 9 checks passed

default Build started sha1 is merged.
Details
jenkins/PR/salt-pr-linode-cent7-py3 Pull Requests » Salt PR - Linode CentOS 7 - PY3 #5334 — RUNNING
Details
jenkins/PR/salt-pr-linode-ubuntu14-n Pull Requests » Salt PR - Linode Ubuntu14.04 #23268 — RUNNING
Details
jenkins/PR/salt-pr-linode-ubuntu16-py3 Pull Requests » Salt PR - Linode Ubuntu16.04 - PY3 #10305 — RUNNING
Details
jenkins/PR/salt-pr-lint-n Pull Requests » Salt PR - Code Lint #22236 — RUNNING
Details
jenkins/PR/salt-pr-rs-cent7-n Pull Requests » Salt PR - RS CentOS 7 #19390 — RUNNING
Details
WIP ready for review
Details
jenkins/PR/salt-pr-clone Pull Requests » Salt PR - Clone #25527 — SUCCESS
Details
jenkins/PR/salt-pr-docs-n Pull Requests » Salt PR - Docs #17606 — SUCCESS
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment