Skip to content
This repository
Browse code

Version 1.8.1

Added month command (Thanks Ryan Funduk!)
  • Loading branch information...
commit 1d87dc4a9514e014363080bb3cf9f9fc9bbcf569 1 parent 5db8b8a
authored April 03, 2012
2  VERSION.yml
... ...
@@ -1,4 +1,4 @@
1 1
 --- 
2 2
 :major: 1
3 3
 :minor: 8
4  
-:patch: 0
  4
+:patch: 1
23  timetrap.gemspec
@@ -4,15 +4,14 @@
4 4
 # -*- encoding: utf-8 -*-
5 5
 
6 6
 Gem::Specification.new do |s|
7  
-  s.name = %q{timetrap}
8  
-  s.version = "1.8.0"
  7
+  s.name = "timetrap"
  8
+  s.version = "1.8.1"
9 9
 
10 10
   s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 11
   s.authors = ["Sam Goldstein"]
12  
-  s.date = %q{2012-01-01}
13  
-  s.default_executable = %q{t}
14  
-  s.description = %q{Command line time tracker}
15  
-  s.email = %q{sgrock@gmail.com}
  12
+  s.date = "2012-04-04"
  13
+  s.description = "Command line time tracker"
  14
+  s.email = "sgrock@gmail.com"
16 15
   s.executables = ["t"]
17 16
   s.extra_rdoc_files = [
18 17
     "LICENSE.txt",
@@ -44,11 +43,11 @@ Gem::Specification.new do |s|
44 43
     "spec/timetrap_spec.rb",
45 44
     "timetrap.gemspec"
46 45
   ]
47  
-  s.homepage = %q{http://github.com/samg/timetrap/tree/master}
  46
+  s.homepage = "http://github.com/samg/timetrap/tree/master"
48 47
   s.rdoc_options = ["--inline-source", "--charset=UTF-8"]
49 48
   s.require_paths = ["lib"]
50  
-  s.rubygems_version = %q{1.5.3}
51  
-  s.summary = %q{Command line time tracker}
  49
+  s.rubygems_version = "1.8.10"
  50
+  s.summary = "Command line time tracker"
52 51
 
53 52
   if s.respond_to? :specification_version then
54 53
     s.specification_version = 3
@@ -58,7 +57,7 @@ Gem::Specification.new do |s|
58 57
       s.add_runtime_dependency(%q<sqlite3>, ["~> 1.3.3"])
59 58
       s.add_runtime_dependency(%q<chronic>, [">= 0.6.4"])
60 59
       s.add_runtime_dependency(%q<getopt-declare>, [">= 1.28"])
61  
-      s.add_runtime_dependency(%q<json>, ["~> 1.4.6"])
  60
+      s.add_runtime_dependency(%q<json>, [">= 1.4.6"])
62 61
       s.add_runtime_dependency(%q<icalendar>, ["~> 1.1.5"])
63 62
       s.add_runtime_dependency(%q<rake>, [">= 0"])
64 63
       s.add_development_dependency(%q<jeweler>, [">= 0"])
@@ -71,7 +70,7 @@ Gem::Specification.new do |s|
71 70
       s.add_dependency(%q<sqlite3>, ["~> 1.3.3"])
72 71
       s.add_dependency(%q<chronic>, [">= 0.6.4"])
73 72
       s.add_dependency(%q<getopt-declare>, [">= 1.28"])
74  
-      s.add_dependency(%q<json>, ["~> 1.4.6"])
  73
+      s.add_dependency(%q<json>, [">= 1.4.6"])
75 74
       s.add_dependency(%q<icalendar>, ["~> 1.1.5"])
76 75
       s.add_dependency(%q<rake>, [">= 0"])
77 76
       s.add_dependency(%q<jeweler>, [">= 0"])
@@ -85,7 +84,7 @@ Gem::Specification.new do |s|
85 84
     s.add_dependency(%q<sqlite3>, ["~> 1.3.3"])
86 85
     s.add_dependency(%q<chronic>, [">= 0.6.4"])
87 86
     s.add_dependency(%q<getopt-declare>, [">= 1.28"])
88  
-    s.add_dependency(%q<json>, ["~> 1.4.6"])
  87
+    s.add_dependency(%q<json>, [">= 1.4.6"])
89 88
     s.add_dependency(%q<icalendar>, ["~> 1.1.5"])
90 89
     s.add_dependency(%q<rake>, [">= 0"])
91 90
     s.add_dependency(%q<jeweler>, [">= 0"])

0 notes on commit 1d87dc4

Please sign in to comment.
Something went wrong with that request. Please try again.