I fixed compile error on gcc version 4.6.3 #12

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
3 participants

I fixed compile error on gcc version 4.6.3. In function ngx_http_auth_digest_decode_auth, It cause unused-but-set-variable warning and it caused compile error.

I added p=p; to solve this problem.

denji commented Sep 18, 2014

@maneulyori This problem setup the compiler environment -Werror -> -Wall

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment