Skip to content
Browse files

Gem v1.7.0

  • Loading branch information...
1 parent c588508 commit 0356c2955e246999fa1b485098172ceaf21ebdea @jamesmacaulay jamesmacaulay committed Jul 9, 2010
Showing with 5 additions and 3 deletions.
  1. +2 −0 CHANGELOG
  2. +2 −2 activemerchant.gemspec
  3. +1 −1 lib/active_merchant/version.rb
View
2 CHANGELOG
@@ -1,5 +1,7 @@
= ActiveMerchant CHANGELOG
+== Version 1.7.0 (July 9, 2010)
+
* Add support for new Braintree Blue Gateway (using the braintree gem) [Braintree]
== Version 1.6.0 (July 6, 2010)
View
4 activemerchant.gemspec
@@ -1,7 +1,7 @@
Gem::Specification.new do |s|
s.platform = Gem::Platform::RUBY
s.name = 'activemerchant'
- s.version = '1.6.0'
+ s.version = '1.7.0'
s.summary = 'Framework and tools for dealing with credit card transactions.'
s.description = 'Active Merchant is a simple payment abstraction library used in and sponsored by Shopify. It is written by Tobias Luetke, Cody Fauser, and contributors. The aim of the project is to feel natural to Ruby users and to abstract as many parts as possible away from the user to offer a consistent interface across all supported gateways.'
@@ -15,7 +15,7 @@ Gem::Specification.new do |s|
s.has_rdoc = true
- s.add_dependency('activesupport', '>= 2.3.2')
+ s.add_dependency('activesupport', '~> 2.3.2')
s.add_dependency('builder', '>= 2.0.0')
s.add_dependency('braintree', '>= 2.0.0')
View
2 lib/active_merchant/version.rb
@@ -1,3 +1,3 @@
module ActiveMerchant
- VERSION = "1.6.0" unless defined?(::ActiveMerchant::VERSION)
+ VERSION = "1.7.0"
end

0 comments on commit 0356c29

Please sign in to comment.
Something went wrong with that request. Please try again.