Skip to content

.github/SECURITY.md

Security Policy

Supported Versions

We will endeavour to support:

  • the most recent minor release with bug fixes
  • the latest minor release from the last major version for 6 months after a new major version is released with critical bug fixes
  • all versions if a security vulnerability is found provided 1) upgrading to a later version is non-trivial 2) sufficient people are using that version to make support worthwhile

Reporting a Vulnerability

If you find what you think might be a security vulnerability with pydantic, please do not create an issue on github. Instead please email s@muelcolvin.com I'll reply to your email promptly and try to get a patch out ASAP.

You can’t perform that action at this time.