libusb #4

tlhunter opened this Issue Mar 19, 2013 · 2 comments


None yet

3 participants


Attempting to npm install node-blink1 on my Debian box gave me the following error:

libusb.h: No such file or directory compilation terminated.

To fix this, I had to do the following:

sudo apt-get install

I think the above line would make for a great entry to the README file.

@sandeepmistry sandeepmistry added a commit that referenced this issue Mar 19, 2013
@sandeepmistry Update
Add link to issue #4

Thanks for the feedback!


Hey this worked for the install issue i was having as well.
But now I'm seeing this other issue: #17

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment