Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump version to 0.4.3 (Slim 0.8.3 dependent).

  • Loading branch information...
commit b97819b81e40621791123536292ea2e61ba1f66b 1 parent 6609790
@fredwu fredwu authored
Showing with 5 additions and 5 deletions.
  1. +3 −3 Gemfile.lock
  2. +1 −1  haml2slim.gemspec
  3. +1 −1  lib/haml2slim/version.rb
View
6 Gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- haml2slim (0.4.2)
+ haml2slim (0.4.3)
haml (~> 3.0.0)
nokogiri
ruby_parser
@@ -14,7 +14,7 @@ GEM
ruby_parser (2.0.5)
sexp_processor (~> 3.0)
sexp_processor (3.0.5)
- slim (0.8.1)
+ slim (0.8.3)
temple (~> 0.1.6)
tilt (~> 1.1)
temple (0.1.6)
@@ -28,4 +28,4 @@ DEPENDENCIES
haml2slim!
nokogiri
ruby_parser
- slim (>= 0.8.1)
+ slim (>= 0.8.3)
View
2  haml2slim.gemspec
@@ -20,5 +20,5 @@ Gem::Specification.new do |s|
s.add_dependency "haml", ["~> 3.0.0"]
s.add_dependency "nokogiri"
s.add_dependency "ruby_parser"
- s.add_development_dependency "slim", [">= 0.8.1"]
+ s.add_development_dependency "slim", [">= 0.8.3"]
end
View
2  lib/haml2slim/version.rb
@@ -1,3 +1,3 @@
module Haml2Slim
- VERSION = '0.4.2'
+ VERSION = '0.4.3'
end
Please sign in to comment.
Something went wrong with that request. Please try again.