Installing plugin yields error #15

Open
jperrine opened this Issue Sep 7, 2011 · 0 comments

Projects

None yet

1 participant

@jperrine
jperrine commented Sep 7, 2011

I am trying to install the plugin using ruby 1.9.2 and rails 3.0.9, when I run the following command to install

rails plugin install git://github.com/sandipransing/rails_tiny_mce.git

it errors with this

/railties-3.0.9/lib/rails/commands/plugin.rb:277:in `<top (required)>': Commands is not a module (TypeError)

Is there something I'm doing wrong?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment