Permalink
Browse files

Regenerated gemspec for version 0.3.1

  • Loading branch information...
1 parent 8e4fe61 commit 9391cab8b134a955ba877e977c10f63a6b8b4740 @sandro committed Aug 7, 2010
Showing with 6 additions and 7 deletions.
  1. +6 −7 bench_press.gemspec
View
@@ -5,19 +5,17 @@
Gem::Specification.new do |s|
s.name = %q{bench_press}
- s.version = "0.3.0"
+ s.version = "0.3.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Sandro Turriate"]
- s.date = %q{2010-08-05}
+ s.date = %q{2010-08-06}
s.default_executable = %q{bench_press}
s.description = %q{Sharable benchmarks}
s.email = %q{sandro.turriate@gmail.com}
s.executables = ["bench_press"]
s.extra_rdoc_files = [
- "README.markdown",
- "README.rdoc",
- "TODO"
+ "README.markdown"
]
s.files = [
".dev",
@@ -27,7 +25,6 @@ Gem::Specification.new do |s|
"Gemfile",
"MIT-LICENSE",
"README.markdown",
- "README.rdoc",
"Rakefile",
"VERSION",
"bench_press.gemspec",
@@ -73,7 +70,6 @@ Gem::Specification.new do |s|
"examples/clearing_an_array.rb",
"examples/compare_rr_to_rspec.rb",
"examples/existence_of_method.rb",
- "examples/foo.rb",
"examples/hash_merge.rb",
"examples/implicit_versus_explicit_return.rb",
"examples/regexp_matching.rb",
@@ -88,19 +84,22 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<facter>, [">= 1.5.7"])
s.add_runtime_dependency(%q<activesupport>, [">= 2.3.5"])
s.add_runtime_dependency(%q<httparty>, [">= 0.6.1"])
+ s.add_runtime_dependency(%q<jeweler>, [">= 1.4.0"])
s.add_development_dependency(%q<rspec>, ["= 1.3.0"])
s.add_development_dependency(%q<ephemeral_response>, [">= 0.3.1"])
else
s.add_dependency(%q<facter>, [">= 1.5.7"])
s.add_dependency(%q<activesupport>, [">= 2.3.5"])
s.add_dependency(%q<httparty>, [">= 0.6.1"])
+ s.add_dependency(%q<jeweler>, [">= 1.4.0"])
s.add_dependency(%q<rspec>, ["= 1.3.0"])
s.add_dependency(%q<ephemeral_response>, [">= 0.3.1"])
end
else
s.add_dependency(%q<facter>, [">= 1.5.7"])
s.add_dependency(%q<activesupport>, [">= 2.3.5"])
s.add_dependency(%q<httparty>, [">= 0.6.1"])
+ s.add_dependency(%q<jeweler>, [">= 1.4.0"])
s.add_dependency(%q<rspec>, ["= 1.3.0"])
s.add_dependency(%q<ephemeral_response>, [">= 0.3.1"])
end

0 comments on commit 9391cab

Please sign in to comment.