Permalink
Browse files

Require bundler dependencies dynamically

No longer depend on the bundler/setup file. If not using bundler when
developing specjour, simply overwrite the dev_setup to require rubygems,
or whatever fits your fancy.
  • Loading branch information...
sandro committed Oct 15, 2012
1 parent 2007b73 commit f81c225169fde981b853ae044ebc60c9c9ea2754
Showing with 3 additions and 1 deletion.
  1. +1 −1 .dev
  2. +2 −0 dev_setup.rb
View
2 .dev
@@ -1,3 +1,3 @@
export RUBYLIB=`pwd`/lib
-export RUBYOPT="-r ubygems -r `pwd`/vendor/bundler/setup.rb"
+export RUBYOPT="-r ./dev_setup"
export PATH=`pwd`/bin:$PATH
View
@@ -0,0 +1,2 @@
+require 'bundler'
+Bundler.require

0 comments on commit f81c225

Please sign in to comment.