New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Feature request: Gulp support. #49

Open
ikeji opened this Issue Jan 17, 2015 · 2 comments

Comments

Projects
None yet
2 participants
@ikeji

ikeji commented Jan 17, 2015

  1. I'd like to compile lispyscript src file to js file by gulp build system.
    http://gulpjs.com/
  2. Support defining gulp task via lispyscript.
    Need to define lispyscript compiler to node-interpret package.
    https://github.com/tkellen/node-interpret

Wisp's gulp support case will help.
https://github.com/birdduck/gulp-wisp
birdduck/gulp-wisp#1

@TehShrike

This comment has been minimized.

Show comment
Hide comment
@TehShrike

TehShrike Nov 2, 2015

Contributor

Does this gulp-lispyscript module not work?

Contributor

TehShrike commented Nov 2, 2015

Does this gulp-lispyscript module not work?

@ikeji

This comment has been minimized.

Show comment
Hide comment
@ikeji

ikeji Nov 5, 2015

This issue contains two different request.

For request 1, gulp-lispyscript is the good answer. I can use it.

Reqeust 2 is not resolved yet.

ikeji commented Nov 5, 2015

This issue contains two different request.

For request 1, gulp-lispyscript is the good answer. I can use it.

Reqeust 2 is not resolved yet.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment