Permalink
Browse files

zend-inputfilter already requires

zend-filter , validator and stdlib. So not adding others.
  • Loading branch information...
1 parent 2a398b4 commit 0de7de68dcf0d0c953a162c496d2cf1fea448544 @harikt harikt committed Sep 17, 2012
Showing with 2 additions and 1 deletion.
  1. +2 −1 library/Zend/Form/composer.json
@@ -13,7 +13,8 @@
},
"target-dir": "Zend/Form",
"require": {
- "php": ">=5.3.3"
+ "php": ">=5.3.3",
+ "zendframework/zend-inputfilter": "self.version"
},
"require-dev": {
"zendframework/zendservice-recaptcha": "*"

0 comments on commit 0de7de6

Please sign in to comment.