@sassbot sassbot released this Apr 14, 2018 · 247 commits to master since this release

Assets 8

To install Dart Sass 1.2.0, download one of the packages above and add it to your PATH, or see the Sass website for full installation instructions.

Changes

  • The command-line executable will now create the directory for the resulting CSS if that directory doesn't exist.

  • Properly parse #{$var} -#{$var} as two separate values in a list rather than one value being subtracted from another.

  • Improve the error message for extending compound selectors.

See the full changelog for changes in earlier releases.