Skip to content
Permalink
Browse files

.travis.yml: `sudo: required` for ptrace support

  • Loading branch information...
glebm authored and xzyfer committed Nov 20, 2018
1 parent 5e58c35 commit 6c8285bdc072eb605fae240c32c8feb0179e7f95
Showing with 3 additions and 1 deletion.
  1. +3 −1 .travis.yml
@@ -1,6 +1,8 @@
language: cpp
sudo: false

# ASan needs ptrace support which currently requires `sudo: required`.
# See https://github.com/travis-ci/travis-ci/issues/9033.
sudo: required

# don't create redundant code coverage reports
# - AUTOTOOLS=yes COVERAGE=yes BUILD=static

0 comments on commit 6c8285b

Please sign in to comment.
You can’t perform that action at this time.