New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Deprecate and remove support for Sass features in CSS imports #2699

Open
nex3 opened this Issue Jul 25, 2018 · 2 comments

Comments

Projects
None yet
3 participants
@nex3
Contributor

nex3 commented Jul 25, 2018

@anthonyshort anthonyshort referenced this issue Jul 25, 2018

Open

Importing CSS as Sass files #556

3 of 4 tasks complete
@bdkjones

This comment has been minimized.

Show comment
Hide comment
@bdkjones

bdkjones Sep 6, 2018

Given this change, should Libsass implementers now use sass_option_push_import_extension and provide css?

If I do so, will the current release of Libsass still display the deprecation warning?

bdkjones commented Sep 6, 2018

Given this change, should Libsass implementers now use sass_option_push_import_extension and provide css?

If I do so, will the current release of Libsass still display the deprecation warning?

@xzyfer

This comment has been minimized.

Show comment
Hide comment
@xzyfer

xzyfer Sep 6, 2018

Contributor

That API has since been removed from LibSass in favour of this feature. Once this lands .css will not be compiled as Sass files by design.

Contributor

xzyfer commented Sep 6, 2018

That API has since been removed from LibSass in favour of this feature. Once this lands .css will not be compiled as Sass files by design.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment