Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
tree: 80245b3297
Fetching contributors…

Cannot retrieve contributors at this time

74 lines (68 sloc) 2.417 kB
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{ipayment-rails}
s.version = "0.1.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Dieter Komendera"]
s.date = %q{2010-12-19}
s.description = %q{Ruby on Rails implementation for the european 1&1 iPayment gateway for credit card processing.}
s.email = %q{dieter@abloom.at}
s.extra_rdoc_files = [
"LICENSE",
"README.md"
]
s.files = [
".document",
".rspec",
"Gemfile",
"Gemfile.lock",
"LICENSE",
"README.md",
"Rakefile",
"VERSION",
"example/config.yaml",
"example/controller.rb",
"example/new.html.erb",
"ipayment-rails.gemspec",
"lib/ipayment.rb",
"spec/ipayment_spec.rb",
"spec/spec_helper.rb"
]
s.homepage = %q{http://saulabs.net/projects/ipayment-rails}
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.7}
s.summary = %q{Ruby on Rails implementation for the iPayment gateway}
s.test_files = [
"spec/ipayment_spec.rb",
"spec/spec_helper.rb"
]
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<rubyjedi-soap4r>, [">= 0"])
s.add_development_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.1"])
s.add_development_dependency(%q<rcov>, [">= 0"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
s.add_dependency(%q<rubyjedi-soap4r>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.1"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
s.add_dependency(%q<rubyjedi-soap4r>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.1"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
end
Jump to Line
Something went wrong with that request. Please try again.