Permalink
Browse files

updated HTTPI and Wasabi

HTTPI 2.0 comes with support for EventMachine and Wasabi was simply updated
to also use the new HTTPI version. maybe another indicator, that wasabi really
doesn't need to be a different project?!
  • Loading branch information...
1 parent b02e863 commit 71f9f65f7d8f1c084f8a6f783095c921cd0c59ad @rubiii rubiii committed Dec 17, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 savon.gemspec
View
@@ -16,8 +16,8 @@ Gem::Specification.new do |s|
s.rubyforge_project = s.name
s.add_dependency "nori", "~> 2.0.0"
- s.add_dependency "httpi", "~> 1.1.0"
- s.add_dependency "wasabi", "~> 2.5.0"
+ s.add_dependency "httpi", "~> 2.0.0"
+ s.add_dependency "wasabi", "~> 3.0.0"
s.add_dependency "akami", "~> 1.2.0"
s.add_dependency "gyoku", "~> 1.0.0"

0 comments on commit 71f9f65

Please sign in to comment.