Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

r1.8 appears to no longer be required #341

Closed
rektide opened this Issue · 2 comments

2 participants

rektide Daniel Harrington
rektide

In the rakefile for savon 2 is a task task :require_ruby_18, which appears to no longer be required.

There is a comment above the task, pointing to http://stackoverflow.com/q/5771758/279024 which to me suggests that that was root cause for the Ruby 1.8 dependency. Inside that thread, there's a comment (which I can't seem to directly hyperlink),

"Had the same issue. It looks like a bug in rubygems. Here's the commit that fixed it: rubygems/rubygems@21cccd5"

Not sure 100%, but that seems to have done the trick?

Daniel Harrington
Owner

yep, i think that can be removed. thanks for noticing.

Daniel Harrington
Owner

fixed with fff6b7.

Daniel Harrington rubiii closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.