Permalink
Browse files

Bumping source file version numbers.

  • Loading branch information...
1 parent 6bb091b commit a4e14ff7aff6676af75fef2bf7fbae7e2cb0baf2 @sbisbee committed Feb 26, 2013
View
@@ -21,7 +21,7 @@
/**
* The Sag class provides the core functionality for talking to CouchDB.
*
- * @version 0.7.1
+ * @version 0.8.0
* @package Core
*/
class Sag {
@@ -1066,7 +1066,7 @@ private function procPacket($method, $url, $data = null, $headers = array()) {
// Build the request packet.
$headers["Host"] = "{$this->host}:{$this->port}";
- $headers["User-Agent"] = "Sag/0.7.1";
+ $headers["User-Agent"] = "Sag/0.8.0";
/*
* This prevents some unRESTful requests, such as inline attachments in
View
@@ -25,7 +25,7 @@
* storage).
*
* @package Cache
- * @version 0.7.1
+ * @version 0.8.0
*/
abstract class SagCache {
private $maxSize; //in bytes
@@ -21,7 +21,7 @@
* if the requested document isn't found, then the code would be set to "404"
* (string).
*
- * @version 0.7.1
+ * @version 0.8.0
* @package Core
*/
class SagCouchException extends Exception {
View
@@ -17,7 +17,7 @@
* This exception is thrown when Sag has an internal error, such as an invalid
* type being passed to a function.
*
- * @version 0.7.1
+ * @version 0.8.0
* @package Core
*/
class SagException extends Exception {
View
@@ -27,7 +27,7 @@
* I/O operations.
*
* @package Cache
- * @version 0.7.1
+ * @version 0.8.0
*/
class SagFileCache extends SagCache {
private static $fileExt = ".sag";
View
@@ -25,7 +25,7 @@
* sense to increase latency to implement a broken feature.
*
* @package Cache
- * @version 0.7.1
+ * @version 0.8.0
*/
class SagMemoryCache extends SagCache {
private $cache;
View
@@ -19,7 +19,7 @@
* Provides utilities to work with and manage CouchDB users, which wraps the
* Sag class.
*
- * @version 0.7.1
+ * @version 0.8.0
* @package Utils
*/
class SagUserUtils {
@@ -4,7 +4,7 @@
* you more advanced features, like SSL supports, with the cost of an
* additional dependency that your shared hosting environment might now have.
*
- * @version 0.7.1
+ * @version 0.8.0
* @package HTTP
*/
require_once('SagHTTPAdapter.php');
@@ -4,7 +4,7 @@
* allowing for different drivers to be used thereby controling your project's
* dependencies.
*
- * @version 0.7.1
+ * @version 0.8.0
* @package HTTP
*/
abstract class SagHTTPAdapter {
@@ -5,7 +5,7 @@
*
* This is also the original socket code that was used in Sag.
*
- * @version 0.7.1
+ * @version 0.8.0
* @package HTTP
*/
require_once('SagHTTPAdapter.php');

0 comments on commit a4e14ff

Please sign in to comment.