New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Documentation of dockerUpdateLatest needs updated #871

Closed
thrykol opened this Issue Aug 30, 2016 · 3 comments

Comments

3 participants
@thrykol
Contributor

thrykol commented Aug 30, 2016

Release 1.2.0-M5 documentation needs to be updated to indicate that when using dockerUpdateLatest := true, needs a minimum Docker version of 1.10 to be installed. Earlier versions only create the latest tag since they only process the last -t flag when building an image. See moby/moby#863 (comment) for details.

@muuki88

This comment has been minimized.

Show comment
Hide comment
@muuki88

muuki88 Sep 1, 2016

Contributor

Thanks for opening this issue @thrykol . Would you like to make a small pull request adding this?

Contributor

muuki88 commented Sep 1, 2016

Thanks for opening this issue @thrykol . Would you like to make a small pull request adding this?

@NeQuissimus

This comment has been minimized.

Show comment
Hide comment
@NeQuissimus

NeQuissimus Sep 19, 2016

Contributor

This was closed by #874, right?

Contributor

NeQuissimus commented Sep 19, 2016

This was closed by #874, right?

@muuki88 muuki88 closed this Sep 19, 2016

@muuki88

This comment has been minimized.

Show comment
Hide comment
@muuki88

muuki88 Sep 19, 2016

Contributor

True. Thanks for writing :)

Contributor

muuki88 commented Sep 19, 2016

True. Thanks for writing :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment