Permalink
Browse files

Bumping suggested 0.11.3 version number in readme

Using `"0.5"` doesn't seem to work at the moment; the `0.11.3` branch's readme suggests version 0.6 like this, though.
  • Loading branch information...
1 parent 686a271 commit 4e32ae327376cc33f705e0e9fcc0b084685476ab @TheBizzle TheBizzle committed Mar 20, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -19,7 +19,7 @@ If you're using SBT 0.11.3 or earlier, please find the PGP plugin at its previou
resolvers += Resolver.url("sbt-plugin-releases", new URL("http://scalasbt.artifactoryonline.com/scalasbt/sbt-plugin-releases/"))(Resolver.ivyStylePatterns)
- addSbtPlugin("com.jsuereth" % "xsbt-gpg-plugin" % "0.5")
+ addSbtPlugin("com.jsuereth" % "xsbt-gpg-plugin" % "0.6")
The plugin should wire into all your projects and sign files before they are deployed when using the `publish-signed` task.

0 comments on commit 4e32ae3

Please sign in to comment.