Permalink
Browse files

fix Apt section in docs

  • Loading branch information...
1 parent 9eb21ac commit 0771e18fc5516a08dfe8af2b1c049b7709693bca @harrah harrah committed Oct 1, 2012
@@ -119,6 +119,9 @@
<h3>Apt<a class="headerlink" href="#apt" title="Permalink to this headline">¶</a></h3>
<p>The sbt package is available from the <a class="reference external" href="http://apt.typesafe.com">Typesafe Debian Repository</a>. Please install <a class="reference external" href="http://apt.typesafe.com/repo-deb-build-0002.deb">this deb</a> to add the
typesafe debian repository to your list of approved sources. Then run:</p>
+<div class="highlight-console"><div class="highlight"><pre><span class="go">apt-get install sbt</span>
+</pre></div>
+</div>
<p>to grab the latest release of sbt.
If sbt cannot be found, dont forget to update your list of repositories.
To do so, run:</p>
@@ -46,7 +46,7 @@ Apt
The sbt package is available from the |typesafe-debian-repo|_. Please install `this deb`_ to add the
typesafe debian repository to your list of approved sources. Then run:
-.. code-block: console
+.. code-block:: console
apt-get install sbt

Large diffs are not rendered by default.

Oops, something went wrong.
@@ -119,6 +119,9 @@
<h3>Apt<a class="headerlink" href="#apt" title="Permalink to this headline">¶</a></h3>
<p>The sbt package is available from the <a class="reference external" href="http://apt.typesafe.com">Typesafe Debian Repository</a>. Please install <a class="reference external" href="http://apt.typesafe.com/repo-deb-build-0002.deb">this deb</a> to add the
typesafe debian repository to your list of approved sources. Then run:</p>
+<div class="highlight-console"><div class="highlight"><pre><span class="go">apt-get install sbt</span>
+</pre></div>
+</div>
<p>to grab the latest release of sbt.
If sbt cannot be found, dont forget to update your list of repositories.
To do so, run:</p>
@@ -46,7 +46,7 @@ Apt
The sbt package is available from the |typesafe-debian-repo|_. Please install `this deb`_ to add the
typesafe debian repository to your list of approved sources. Then run:
-.. code-block: console
+.. code-block:: console
apt-get install sbt

Large diffs are not rendered by default.

Oops, something went wrong.

0 comments on commit 0771e18

Please sign in to comment.