Permalink
Browse files

No need to declare the POM's version in ``org.scala-ide.sbt.full.libr…

…ary`` project.

The reason is that when creating a p2 repository the version suffixed to the
JAR's name is the one declared in the MANIFEST, under the ``<Bundle-Version>`` node
(which turns out to be exactly the same that we were declaring in the POM's version).
  • Loading branch information...
1 parent 01bb406 commit eb37bb587578af866f12d28d78c6ed410687b50f @dotta dotta committed Mar 23, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 org.scala-ide.sbt.full.library/pom.xml
@@ -9,7 +9,7 @@
<relativePath>../org.scala-ide.build-toolchain/pom.xml</relativePath>
</parent>
<artifactId>org.scala-ide.sbt.full.library</artifactId>
- <version>${sbt.version}-${version.suffix}-${maven.build.timestamp}</version>
+
<packaging>bundle</packaging>
<dependencies>
<dependency>

0 comments on commit eb37bb5

Please sign in to comment.