Permalink
Browse files

Upgrade jQuery from 1.4.2 to 1.7.2

jQuery 1.4.2 uses event.layerX and event.layerY but these are
deprecated and WebKit logs a lot of warnings.

Additionally jquery.layout 1.3.0 RC 29.3 doesn't work correctly
with jQuery 1.7.2, then we have to upgrade it to 1.3.0 RC 30.5.

http://bugs.jquery.com/ticket/10531
  • Loading branch information...
kzys committed May 1, 2012
1 parent cfd0372 commit b6c0e4478616a1252d65754a40c5dcbfc6554b36
Oops, something went wrong.

0 comments on commit b6c0e44

Please sign in to comment.