Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update flyway-core to 6.1.3 #1216

Merged
merged 1 commit into from Dec 23, 2019

Conversation

@scala-steward
Copy link
Contributor

scala-steward commented Dec 20, 2019

Updates org.flywaydb:flyway-core from 6.1.2 to 6.1.3.

I'll automatically update this PR to resolve conflicts as long as you don't change it yourself.

If you'd like to skip this version, you can just close this PR. If you have any feedback, just mention me in the comments below.

Have a fantastic day writing Scala!

Ignore future updates

Add this to your .scala-steward.conf file to ignore future updates of this dependency:

updates.ignore = [ { groupId = "org.flywaydb", artifactId = "flyway-core" } ]

labels: semver-patch

@tgodzik

This comment has been minimized.

Copy link
Collaborator

tgodzik commented Dec 23, 2019

The failed test is:

X tests.DidFocusLspSuite.is-compiled 2888ms 
  utest.AssertionError: _ = assert(didCompile == AlreadyCompiled)
didCompile: scala.meta.internal.metals.DidFocusResult.Value = Compiled

wonder if we have another flake. Will rerun to see.

@tgodzik tgodzik merged commit 1fa0e58 into scalameta:master Dec 23, 2019
11 of 12 checks passed
11 of 12 checks passed
windows-latest jdk-11 unit tests windows-latest jdk-11 unit tests
Details
macOS-latest jdk-11 unit tests
Details
ubuntu-latest jdk-8 unit tests
Details
ubuntu-latest jdk-11 unit tests
Details
Sbt integration
Details
Maven integration
Details
Gradle integration
Details
Mill integration
Details
Pants integration
Details
LSP integration tests
Details
Scala cross tests
Details
Scalafmt/Scalafix/Docs
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.